Discord & TS3 Music Bots - Playback not working
Incident Report for Alleria
Postmortem

More details about resolving issue with sinusbot migration on forum.

Posted Dec 11, 2024 - 14:30 CET

Resolved
We've fixed TS3 Sinusbot. We did migrate Sinusbot to UnRAID server.
Music bots are working again!
Posted Dec 11, 2024 - 14:25 CET
Update
We've fixed Discord music bot.
Alleria Music bot now works on Muse project instead of JMusic due to the poor development of current lava player.
Additionally we switched machine to our own server in our own server room due to the YouTube blocking all IP pools of hosting providers such as Hetzner or OVH.

We've working now on bringing back TS3 Sinusbot.
Posted Dec 11, 2024 - 14:02 CET
Update
Identified same problem with Sinusbot TS3 bots.
Posted Dec 10, 2024 - 19:00 CET
Identified
YouTube is blocking IP *Captcha verification for each request, despite using api to pull data from it*
After trying multiple endpoints and solutions, we've added Euphony to DC for backup solution.
We need to wait for development changes on GitHub project.
Posted Aug 27, 2024 - 22:00 CEST
Investigating
We are currently investigating this issue.
Posted Aug 27, 2024 - 21:30 CEST
This incident affected: Services (TS3 Music BOTs, Alleria DC Bot for Anteiku).