UnRAID Server Failure
Incident Report for Alleria
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2024 - 13:39 CET
Identified
Server has been manually started. Everything seems to work fine, this was single case scenario. We're working on solution to enable resolving this types of problems remotely in the future.
Posted Dec 19, 2024 - 12:08 CET
Investigating
We are currently investigating this issue.
Server probably crashed due to Pterodactyl error.
Posted Dec 19, 2024 - 11:06 CET
This incident affects: Game Servers (Minecraft Server, Valheim Server) and Services (TeamSpeak 3 Server - backup.Alleria.pl, Plex Media Server, Plex Request Services, TS3 Music BOTs, Alleria DC Bot for Anteiku).